Bizzon v4.1.2.1 containing the hotfix for the layout display bug on phones is available on Play Store
Posted Jan 26, 2023 - 08:45 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 16:26 UTC
Investigating
Bizzon app rollout 4.1.2 stopped due to a bug in the layout display on Android phones. Tablet devices are not affected. The hotfix will be available as soon as possible.