Increased card transactions decline rate in Croatia
Incident Report for Bizzon
Resolved
The issue is now resolved and transactions are being processed again.
Posted Oct 19, 2019 - 14:15 UTC
Identified
We are monitoring our system and waiting for Zagrebacka banka to resolve the incident on their side. The problem was first observed at 01:20 CEST and all subsequent transactions have been declined.
Posted Oct 19, 2019 - 06:39 UTC
This incident affected: Payments.