Degraded service
Incident Report for Bizzon
Resolved
As of December 11.12.2023, 10:40 pm CET, there were no more disruptions. This incident has been resolved.

Mews POS experienced an elevated volume of requests from unexpected sources. None of these requests are able to access the system itself, but they do create additional traffic on the network, leading to sporadic service degradation.
We can confirm that this is not an attempted data breach nor an attempt to gain access to the system.

However, we are still investigating the source of these requests and continue to monitor and remediate as appropriate.
Posted Dec 12, 2023 - 07:18 UTC
Investigating
We're experiencing an elevated level of errors and a service disruption and are currently looking into the issue.

Mews is experiencing an elevated volume of requests from unexpected sources. None of these requests are able to access the system itself, but they do create additional traffic on the network, leading to sporadic service degradation.
We can confirm that this is not an attempted data breach nor an attempt to gain access to the system. We are investigating the source of these requests and continue to monitor.
Posted Dec 11, 2023 - 20:30 UTC
This incident affected: Payments, Point of Sale, and Dashboard.