Issue with Zagrebačka Banka card reader transactions
Incident Report for Bizzon
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 14:57 UTC
Monitoring
The mPOS payments have been restored and we are now monitoring the behaviour
Posted Aug 25, 2023 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2023 - 10:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 10:38 UTC
Investigating
We are currently experiencing an issue that is affecting our ability to accept mPOS card transactions from Zagrebačka Banka card acquirer.

We are investigating the root cause of this issue and closely monitoring the situation.
Posted Aug 25, 2023 - 09:52 UTC
This incident affected: Payments.