Severe performance degradation
Incident Report for Bizzon
Postmortem

See 17/10/2022 incident

Posted Oct 24, 2022 - 12:45 UTC

Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 22:48 UTC
Monitoring
The server operation has been fully restored. We will continue to investigate and monitor its performance.
Posted Oct 18, 2022 - 22:19 UTC
Identified
We have identified the root cause for the issue.
Posted Oct 18, 2022 - 22:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 21:34 UTC
Investigating
As of 20:41 UTC, we are noticing a severe performance degradation of our servers.
We are investigating the issue and will provide an update as soon as more information is available.
Posted Oct 18, 2022 - 20:50 UTC
This incident affected: Payments, Point of Sale, and Dashboard.