Missing features
Incident Report for Bizzon
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:01 UTC
Monitoring
The issue has been identified and all functionalities have been restored for all user accounts. We are monitoring the performance.
Posted Mar 19, 2024 - 09:47 UTC
Investigating
We have received reports absence of some features from users' accounts and our team is currently investigating the root cause and restoring the functionalities.
Posted Mar 19, 2024 - 07:24 UTC
This incident affected: Point of Sale and Dashboard.