WebView Printer issues update
Incident Report for Bizzon
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 08:18 UTC
Monitoring
While we can confirm that the hotfix contained in the Bizzon version 4.1.1.2 minimizes the possibility of the recurrence of the printing issues caused by the recent WebView update by Google, there is a minimal possibility of this issue emerging due to various external factors on certain Android devices.
To prevent blank, supersized, or missent printouts, we advise restarting the app several times during the day, especially before or after the busiest hours. The clients who encounter the issues mentioned above on app version 4.1.1.2 are advised to immediately close and restart the app on all devices, as this will restore the correct printing behavior initiated from these devices.
Posted Jan 07, 2023 - 12:00 UTC
This incident affected: Point of Sale.