Invoice fiscalization not working in Croatia
Incident Report for Bizzon
Resolved
The issue has been fixed.
Posted Aug 23, 2022 - 07:44 UTC
Monitoring
The hotfix has been released and we are seeing transaction submissions going through to Fina again.
Posted Aug 23, 2022 - 05:57 UTC
Update
We have narrowed down the root cause to an underlying HTTP library update, which broke the TLS validation when submitting invoice data to the tax office (Fina).

A hotfix release is being prepared and it is scheduled for tomorrow morning (23 August 2022).

All non-fiscalized invoices will be submitted automatically after the hotfix release.
Posted Aug 22, 2022 - 09:24 UTC
Identified
We are looking into the increased error count around fiscalization in Croatia.

All non-fiscalized invoices will be submitted automatically after a hotfix release.
Posted Aug 22, 2022 - 09:15 UTC