Severe performance degradation
Incident Report for Bizzon
Resolved
This incident has been resolved as there have been no disruptions since 09:36 UTC.
Posted Feb 23, 2023 - 10:58 UTC
Monitoring
We have identified the cause of the service disruption. A database migration caused the increased load on the database. This significantly increased the average duration of web requests which resulted in request queues being filled and the majority of web requests being rejected.

The server operation has been fully restored.

We will continue to investigate and monitor its performance.
Posted Feb 23, 2023 - 09:36 UTC
Investigating
As of 08:53 UTC, we are noticing a severe performance degradation of our servers.

We are investigating the issue and will provide an update as soon as more information is available.
Posted Feb 23, 2023 - 09:07 UTC
This incident affected: Payments, Point of Sale, and Dashboard.