Degraded service
Incident Report for Bizzon
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 19:40 UTC
Monitoring
The root cause of the severe degradation lasting from 18:00-18:30 UTC has been identified, the service has been fully restored and we are monitoring the situation.
More information on this incident will be posted at a later date.
Posted Jul 08, 2024 - 19:31 UTC
Investigating
We are monitoring the situation and working on restoring our service.
Posted Jul 08, 2024 - 18:45 UTC
This incident affected: Payments, Point of Sale, and Dashboard.