Increased card transactions decline rate in Croatia
Incident Report for Bizzon
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 30, 2018 - 12:17 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Oct 30, 2018 - 12:16 UTC
Monitoring
The partnering bank has addressed the problem and we are seeing approved transactions as of 11:50 UTC (12:50 CET). We are monitoring the situation for any regressions.
Posted 10 months ago. Oct 30, 2018 - 12:05 UTC
Identified
We are working with our partnering bank to resolve the outage. The problem was first observed at 10:57 UTC (11:57 CET) and all subsequent transactions were declined.
Posted 10 months ago. Oct 30, 2018 - 11:48 UTC
Update
We are investigating an increased rate of declined transactions for our Croatian clients. The problem was first observed at 10:57 UTC (11:57 CET) and all subsequent transactions were declined.
Posted 10 months ago. Oct 30, 2018 - 11:34 UTC
Investigating
We are investigating an increased rate of declined transactions for our Croatian clients.
Posted 10 months ago. Oct 30, 2018 - 11:29 UTC
This incident affected: Payments and Point of Sale.