Increased card transactions decline rate
Incident Report for Bizzon
Postmortem

Dear Customers,

We experienced a technical glitch on our platform today which lasted for 10 minutes, unfortunately this meant some card transactions were declined, however cash and all other AgentCASH platform features were working fully. The system is now up, running and stable.

Please accept our sincere apologies.

Team@AgentCASH

Posted over 1 year ago. May 30, 2018 - 12:18 UTC

Resolved
The issue is now resolved.
Posted over 1 year ago. May 30, 2018 - 11:42 UTC
Identified
The reason for the decline has been detected and we are implementing a fix.
Posted over 1 year ago. May 30, 2018 - 11:35 UTC
Investigating
We are investigating an increased rate of declined transactions.
Posted over 1 year ago. May 30, 2018 - 11:30 UTC
This incident affected: Payments and Point of Sale.