Bizzon app rollout 4.1.1.4 stopped
Incident Report for Bizzon
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 11:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2023 - 12:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2023 - 12:49 UTC
Monitoring
Due to previously unidentified side effects on certain devices, the rollout for the app v4.1.1.4 has been stopped and is not available on Google Play. Should any properties encounter blank printouts or any other order ticket printing issues after the update to versions 4.1.1.3 or 4.1.1.4 they are advised to immediately reach out to Bizzon support, so they can be provided with a rollback workaround.
Posted Jan 16, 2023 - 12:16 UTC
This incident affected: Point of Sale.