Increased card transactions decline rate (Barclaycard only)
Incident Report for Bizzon
Resolved
Connectivity to Barclaycard is back to normal. Transactions are going through without issues.
Posted 7 months ago. Jan 15, 2019 - 15:58 UTC
Monitoring
Connectivity to Barclaycard's host has improved and it is reachable again. Transactions are going through normally.
Posted 7 months ago. Jan 15, 2019 - 15:40 UTC
Investigating
We are investigating an increased rate of cancelled transactions due to connection issues with Barclaycard.
Posted 7 months ago. Jan 15, 2019 - 15:04 UTC
This incident affected: Payments.