Slow platform response times
Incident Report for Bizzon
Postmortem

As many of you noticed yesterday we’ve been experiencing severe disruption to service between 13:15 and 15:00 UTC. You were not able to process cards or issue new invoices. We know you depend on our service and we are terribly sorry for letting you down.

The outage was caused by a database upgrade script that ran longer than we expected and exhausted all reserved resources we have at Amazon Web Services. In effect, they throttled our speed and that unfortunately killed our service.

We have implemented alarms and this won’t be happening ever again.

Once again we are terribly sorry that this happened, all services are up and running now and working as designed.

If you are still experiencing any issue please feel free to get in touch with our support team who will be more than happy to help!

  • AgentCASH Team
Posted 8 months ago. Feb 14, 2019 - 10:21 UTC

Resolved
This incident has been resolved.
Posted 8 months ago. Feb 13, 2019 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 13, 2019 - 15:35 UTC
Investigating
We are investigating why the platform is unresponsive.
Posted 8 months ago. Feb 13, 2019 - 13:45 UTC
This incident affected: Point of Sale and Dashboard.